Heading 1 is not included into TOC in printed documentation

New Here ,
Nov 20, 2015

Copy link to clipboard

Copied

Hello!

In printed documentation headings with Heading 1 style are not included into TOC. TOC is started at the Heading 2 level.

As I found out it is a problem with installed RoboHelp 11. The same Robohelp project creates TOC correclty on another computer.

Is there any other ideas except reinstall software?

Thank you in advance,

Ira

TOPICS
Documentation

Views

279

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Heading 1 is not included into TOC in printed documentation

New Here ,
Nov 20, 2015

Copy link to clipboard

Copied

Hello!

In printed documentation headings with Heading 1 style are not included into TOC. TOC is started at the Heading 2 level.

As I found out it is a problem with installed RoboHelp 11. The same Robohelp project creates TOC correclty on another computer.

Is there any other ideas except reinstall software?

Thank you in advance,

Ira

TOPICS
Documentation

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 20, 2015 0
Adobe Community Professional ,
Nov 28, 2015

Copy link to clipboard

Copied

Are they shown in the Printed Documentation layout?

Do you have the Maintain HTML Levels check box checked?


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2015 0