How to wrap the display when editing topics in RoboHelp 2017

Participant ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

I am using RoboHelp 2017 with a 4K screen and find that topic content is not wrapping when I edit a topic. Please can someone explain how to get this feature back. I have recently installed the latest updates for this version, and I am not sure if this has caused the problem, or whether it is because of the 4k screen. I get the same problem on my second screen, which is not 4K. Thanks very much for any advice.

TOPICS
HTML

Views

557

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

Is this with all styles or just a specific style?

Does it still happen if you apply default.css or other css files?


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

Hi. This happens with all styles, and with default.css and another CSS file.

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

Try one of the sample projects. Then we will know if it is a project or

installation problem.

Peter Grainge

www.grainge.org

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

I have tried a sample project, as you suggest, and can confirm that the problem is exactly the same. Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

In that case I think I would uninstall and reinstall, then apply the updates again.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

Thanks. Are there any reported problems that you know of using RoboHelp with a 4K display?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

I haven't seen any and the fact that your non 4K monitor has the problem but it is all projects makes me think it is installation.

Let us know.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

OK, thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Just to be sure, can you confirm that there isn't a setting somewhere which turns wrapping on or off? I was just wondering if I have missed this, perhaps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Not that I have ever seen or I would have mentioned it. I think it unlikely but I guess there could be a registry setting but you would have to contact Adobe for that. It will be quicker to just uninstall and reinstall.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Do you have your zoom % in Robohelp set to something other than 100%? I seem to remember that could cause some funny behaviour in the past.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

Zoom over 100% does not stop text wrapping, rather it causes the end of each line to go off screen with a scroll bar at the bottom. It would make the original post in this thread look like this.

wrap.png

Here MDennetti is saying the text is not wrapping, as opposed to wrapping in the wrong place. To me that means a single line of text.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

Hi. Peter has described the problem correctly. As the 4K screen is so big, when you set the zoom to 100% the contents of a topic are too small. When I zoom in to the topic, I would like the text to wrap but it doesn't.

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

Ah! So it is wrapping but off screen as it were, as shown in the image.

I think there is a thread somewhere in the forum that suggests changing a Windows setting for that problem. Can't look right now.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

That's right, yes. That's good to know, thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Hold down the [left?] Control key then scroll with your middle mouse wheel to zoom in and out.

 

The document will come into and out of view depending on that zoom setting. The Design Editor remains static but the "stuff you're editing" will grow big or small - bringing the right hand side and everything into view to see the whole document.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Yes, this is what the OP did but due to a quirk in RH the only way to see all the content is to use the horizontal scroll bar, as the "page" no longer fits in the visible area.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

I am having the same issue.  I would like the to set the zoom higher so the text is not so small, but it's very frustrating that the text does not wrap.  What is the solution?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

My workaround for this annoying problem is to make a clone of the current stylesheet with all font sizes doubled.  Then I set zoom to 100% and switch to the clone to compose text and switch back when done.  You can search all topics for the clone stylesheet name to make sure no topic is using the clone.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

Thanks, but this doesn't seem like a good long term solution.  Is this a Robohelp bug? And if yes, what is the fix?  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

Fix is to go to RH2020. Nothing is going to be fixed in RH2017 now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation