Highlighted

I am getting Webpage Error in some topics using IE browser. How can i solve this issue? Please Help!

New Here ,
Apr 06, 2016

Copy link to clipboard

Copied

01-04-16 3-26-43 PM.png

Recently we purchased RoboHelp 2015. After generating WebHelp, when trying to view in IE browser, for some topics we are getting webpage error as you can see in the image above. Please help me to resolve this issue.

Thanks,

Shekhar

TOPICS
WebHelp

Views

460

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I am getting Webpage Error in some topics using IE browser. How can i solve this issue? Please Help!

New Here ,
Apr 06, 2016

Copy link to clipboard

Copied

01-04-16 3-26-43 PM.png

Recently we purchased RoboHelp 2015. After generating WebHelp, when trying to view in IE browser, for some topics we are getting webpage error as you can see in the image above. Please help me to resolve this issue.

Thanks,

Shekhar

TOPICS
WebHelp

Views

461

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 06, 2016 0
Adobe Community Professional ,
Apr 06, 2016

Copy link to clipboard

Copied

Have you applied the patches to RH2015 & regenerated your help?

If so, is the message appearing using any other browsers?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2016 0
New Here ,
Apr 06, 2016

Copy link to clipboard

Copied

No i didnt apply any patches as of now. The webpage error is only showing up in IE browser. Can you send me the link to download the patch for 2015.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2016 0
LEGEND ,
Apr 06, 2016

Copy link to clipboard

Copied

In RoboHelp, click Help in the upper right corner of the application, then Updates.

tmp1.png

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2016 0
Adobe Community Professional ,
Apr 06, 2016

Copy link to clipboard

Copied

If Help > Updates doesn’t work, you can go directly to http://www.adobe.com/support/robohelp/downloads.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2016 0
Adobe Community Professional ,
Apr 06, 2016

Copy link to clipboard

Copied

Yeah, like he said ;>)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2016 0
New Here ,
Jun 27, 2016

Copy link to clipboard

Copied

I applied the patch, but still getting the same WebPage Error pop-up for below I.E. setting.

Please help

IE advanced setting.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
Adobe Community Professional ,
Jun 27, 2016

Copy link to clipboard

Copied

Did you regenerate your WebHelp after patching? What version of IE are you trying this on? Is it on your local drives or on a web server?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
New Here ,
Jun 27, 2016

Copy link to clipboard

Copied

Yes, i regenerated after applying the patch. I am using I.E. Version 11.0.9600.17358. I am genrated the same on my local drive. Also, we do have a webserver in sync using RoboSource. This issue is appearing in all the browsers. Mozilla, Chrome, and IE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
Adobe Community Professional ,
Jun 27, 2016

Copy link to clipboard

Copied

So are you getting the message when you look at the help on the local drive or on the web server or both? Is anyone else receiving the message?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
New Here ,
Jun 27, 2016

Copy link to clipboard

Copied

I am getting the error message when user clicks on Help icon in our application screen. All users are receiving the same message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
Adobe Community Professional ,
Jun 27, 2016

Copy link to clipboard

Copied

So that’s coming off the webserver then?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
New Here ,
Jun 27, 2016

Copy link to clipboard

Copied

Yes... you are right...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
Adobe Community Professional ,
Jun 27, 2016

Copy link to clipboard

Copied

So now it's happening with all browsers? What happens if you say "No" - does it continue to load & behave correctly? If not, what file is throwing the line 32 message?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
New Here ,
Jun 27, 2016

Copy link to clipboard

Copied

27-06-16 7-53-29 PM.png

When i select "No", the page loads and behaves properly. Above is the line 32 message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
Adobe Community Professional ,
Jun 27, 2016

Copy link to clipboard

Copied

Can you identify what file is running those lines?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
New Here ,
Jul 01, 2016

Copy link to clipboard

Copied

Sorry for the delayed response, the file name is whproxy_nc.js.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2016 0
LEGEND ,
Jul 02, 2016

Copy link to clipboard

Copied

The *_nc.js files are old JavaScript files from the RoboHelp 7 era. I did a search through some WebHelp and the code you reference doesn't exist in an RH output.

In RoboHelp, can you try running Tools > Update DHTML? Does the problem still occur after that?

If you look at the topics with the issue, do you see red squares throughout the topic? Or nothing of the sort?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2016 0