Highlighted

I can't search in Japanese CHM

New Here ,
May 25, 2020

Copy link to clipboard

Copied

I created Japanese CHM with RoboHelp 2019.

I can view the CHM,but can't search text.

How come?

I can search alphabets and numbers.

but can't search Japanese characters.

Topics

New UI, Output presets

Views

922

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I can't search in Japanese CHM

New Here ,
May 25, 2020

Copy link to clipboard

Copied

I created Japanese CHM with RoboHelp 2019.

I can view the CHM,but can't search text.

How come?

I can search alphabets and numbers.

but can't search Japanese characters.

Topics

New UI, Output presets

Views

923

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

Make sure your Windows region settings are set to Japanese. See Snippet 9 in the CHM section.

http://www.grainge.org/pages/snippets/snippets.htm

 

The instructions are for Window 7, so the locations will be different if you are using Window 10. You need to change the region in 3 places.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 26, 2020

Copy link to clipboard

Copied

Thank you for your replay.

I checked the link and tried that.

I'm using Windows10, and the region in 3 places are already Japanese.

 

Is there another possible cause?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 26, 2020

Copy link to clipboard

Copied

Are you using 2019 Classic or 2019 New Ui?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 27, 2020

Copy link to clipboard

Copied

I'm using 2019 New Ui.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 27, 2020

Copy link to clipboard

Copied

Did it used to work in 2019 New UI and it's stopped suddenly, or has it never worked?

 

Can you try creating a small test project in 2019 Classic to see if the search works when generated there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 27, 2020

Copy link to clipboard

Copied

It has never worked with New UI.

This is the first time to create chm.

When I used Classic UI, It worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 27, 2020

Copy link to clipboard

Copied

The only other thing to check is that the language is set to Japanese in File > Project Settings.

 

Otherwise, it's possible something is broken in New UI. 

 

You can report issues here (and check if anyone else has reported this issue): https://tracker.adobe.com/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 28, 2020

Copy link to clipboard

Copied

Thank you for your imformation.

I checked the project settings and the language is japanese.

And I also checked the topic propertiy, the language is default language.

I changed default language to japanese.

Further, As a test, I created new project and new topic.

But the result is the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Amebr LATEST
Adobe Community Professional ,
May 31, 2020

Copy link to clipboard

Copied

If it works in Robohelp 2019 Classic, but does not in Robohelp 2019 New UI, then all I can suggest is you raise a bug. Sorry I couldn't be more help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...