Highlighted

I have added a hyperlink which is a .mp4 video file but it won't run when I generate the document.

New Here ,
Nov 11, 2015

Copy link to clipboard

Copied

I have added a hyperlink which is a .mp4 video file but it won't run when I generate the document.

Hi there

Are you using the WebHelp to CHM converter script? If so, that screen shot may make sense. If not, that's not CHM output.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I have added a hyperlink which is a .mp4 video file but it won't run when I generate the document.

New Here ,
Nov 11, 2015

Copy link to clipboard

Copied

I have added a hyperlink which is a .mp4 video file but it won't run when I generate the document.

Hi there

Are you using the WebHelp to CHM converter script? If so, that screen shot may make sense. If not, that's not CHM output.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 11, 2015 0
LEGEND ,
Nov 11, 2015

Copy link to clipboard

Copied

Which version of RoboHelp? And how did you create the link? Is the MP4 a baggage file? What are you seeing in the output?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2015 0
New Here ,
Nov 11, 2015

Copy link to clipboard

Copied

I'm using RoboHelp 2015 and I've generated a WebHelp Pro user guide. I clicked on Insert Hyperlink and selected .mp4 file from the SSL folder. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2015 0
LEGEND ,
Nov 11, 2015

Copy link to clipboard

Copied

Hi there

Do you also use the RoboHelp Server counterpart? If not, you need to switch to another output type because WebHelp Pro is only for use with that.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2015 0
New Here ,
Nov 11, 2015

Copy link to clipboard

Copied

Thank you for that - I’ve also tried to save the output as a .CHM file and the video will not run using this output type.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2015 0
New Here ,
Nov 11, 2015

Copy link to clipboard

Copied

I'm also running RoboHelp 2015 locally on my C Drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2015 0
LEGEND ,
Nov 11, 2015

Copy link to clipboard

Copied

You don't want to create a hyperlink, unless you can link to Youtube or another online solution. In your case, embed the MP4 so that it can play inside your help. Make sure you have patch 1 installed and then follow the steps outlined on: https://www.wvanweelden.eu/blog/2015/10/24/adobe-robohelp-2015-embedding-multimedia-camtasia-studio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2015 0
New Here ,
Nov 12, 2015

Copy link to clipboard

Copied

Thanks for that William however, adding a Multimedia option doesn't work. I've attached a screenshot and hope this helps. This is the .CHM file output.PromoteOrganisation.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2015 0
LEGEND ,
Nov 12, 2015

Copy link to clipboard

Copied

Hi there

Are you using the WebHelp to CHM converter script? If so, that screen shot may make sense. If not, that's not CHM output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2015 0
New Here ,
Nov 13, 2015

Copy link to clipboard

Copied

Yes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2015 0