Highlighted

illigal charecters in project name

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Hi,

I have created a new blank project in the RoboHelp 2017, and i kept the name as "demo1" on my desktop path"C:\Users\gangadharb\Desktop\New Project". But it is showing as the project or path contains illigal charecters. I also not not able to insert images in the new topic. Please help me regarding that.

Thank You,

Teja Gangadhar

TOPICS
Classic

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

illigal charecters in project name

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Hi,

I have created a new blank project in the RoboHelp 2017, and i kept the name as "demo1" on my desktop path"C:\Users\gangadharb\Desktop\New Project". But it is showing as the project or path contains illigal charecters. I also not not able to insert images in the new topic. Please help me regarding that.

Thank You,

Teja Gangadhar

TOPICS
Classic

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 18, 2020 0
Adobe Community Professional ,
Feb 19, 2020

Copy link to clipboard

Copied

Try creating it in Documents>My RoboHelp Projects. If you get the same issue there, then try without an spaces, use underscores. Spaces are not illegal but worth a try.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
Contributor ,
Feb 19, 2020

Copy link to clipboard

Copied

I can second the use of underscores over spaces.

 

I once had trouble adding a logo image to a responsive HTML output. No matter what I did, change the resolution, change the file type (svg, png, jpg), nothing worked. The file would just not appear. While the original logo from the sample file worked fine. Even Adobe support couldn't figure out what was wrong.

 

Then I noticed that the file that was working had only a single word for a filename (something like logo.png). So I added underscores to my own logo file, and lived happily ever after.

 

No error messages that I was using illegal characters when I selected the logo file with spaces, but it didn't work anyway. So if anything strange happens, replacing spaces with underscores in your filenames or folders is the first thing I'd look at.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0