Highlighted

Image problem opening a RoboHelp 2015 into RoboHelp 2019

Explorer ,
Sep 20, 2018

Copy link to clipboard

Copied

I upgraded from 2015 to 2019 (purchased). My file worked fine until I ran the WebHelp Output.  Now there are HUGE issues:

All 2015 images were .gif, 2019 now uses .png. In output the .gif images do not show.

I opened the project to look into this and now any topics that were nestled in a folder inside the Project Manager are gone. In other words, I can no longer open the folders in the Project Manager to view or edit those Topics.

Topics

HTML

Views

360

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Image problem opening a RoboHelp 2015 into RoboHelp 2019

Explorer ,
Sep 20, 2018

Copy link to clipboard

Copied

I upgraded from 2015 to 2019 (purchased). My file worked fine until I ran the WebHelp Output.  Now there are HUGE issues:

All 2015 images were .gif, 2019 now uses .png. In output the .gif images do not show.

I opened the project to look into this and now any topics that were nestled in a folder inside the Project Manager are gone. In other words, I can no longer open the folders in the Project Manager to view or edit those Topics.

Topics

HTML

Views

361

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 20, 2018

Copy link to clipboard

Copied

I have branched this into a new thread. I will respond later.

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 20, 2018

Copy link to clipboard

Copied

Please add the other information to this thread.

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 20, 2018

Copy link to clipboard

Copied

The image you are showing with empty folders is from 2015 or 2017, not 2019.

PNGs are supported in 2019 but is that what you are using?

Peter Grainge

www.grainge.org

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 20, 2018

Copy link to clipboard

Copied

... or are working with 2019 Classic?

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 20, 2018

Copy link to clipboard

Copied

Late here and I am about to log off.I had assumed you were using the new version of 2019 initially because of the thread you posted into.

Pretty sure you are now on 2019 Classic and there should be no upgrade issues with that.

I need to test the only thing that is coming to mind and I will do that in the morning.

Just confirm the version and we'll take it from there tomorrow.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 21, 2018

Copy link to clipboard

Copied

Hello, yes, using 2019 Classic.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 21, 2018

Copy link to clipboard

Copied

OK, the confusion was that you posted into a thread that was about upgrading to 2019 new.

Nothing changed in 2019 that should have caused the issues you have encountered. PNGs are still supported and your topics should not have gone AWOL. Also you mentioned in the other thread something about size units having changed.

I am hoping you made a backup before upgrading as my first step would be to start the process again. Try that and then try to generate the webhelp again. Are you generating to the same drive as the project is on? If not try that.

Post back when you have done that.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...