Highlighted

Images not showing in output

Explorer ,
Dec 31, 2019

Copy link to clipboard

Copied

Hi,

 

I am also facing the same problem, Could you please help and let me know what exactly needs to be done.

When i generate the responsive HTML, the images are missing in the output. Then i reinserted the image. then generated the HTML5 again. the output file starts showing the image.

After this i closed the robohelp file and reopened it again. Then i generated the responsive HTML5 output. Then same problem arises again. I have to reinsert the images again to fix the issue

The Robohelp file that i am working on is very big. the problem appears in multiple pages.

 

TOPICS
Output presets

Views

89

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Images not showing in output

Explorer ,
Dec 31, 2019

Copy link to clipboard

Copied

Hi,

 

I am also facing the same problem, Could you please help and let me know what exactly needs to be done.

When i generate the responsive HTML, the images are missing in the output. Then i reinserted the image. then generated the HTML5 again. the output file starts showing the image.

After this i closed the robohelp file and reopened it again. Then i generated the responsive HTML5 output. Then same problem arises again. I have to reinsert the images again to fix the issue

The Robohelp file that i am working on is very big. the problem appears in multiple pages.

 

TOPICS
Output presets

Views

90

Likes

Translate

Translate

Report

Report
Dec 31, 2019 0
Adobe Community Professional ,
Jan 01, 2020

Copy link to clipboard

Copied

I have branched this post to a new thread as the thread originally used is four years old and a lot has changed in that time. I also edited o/p to make it clearer and removed the word "file" as that makes it sound like a CHM output.

 

You haven't said which version of RoboHelp you are using. If 2019 is it Classic or the New UI?

 

Please define big.


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Jan 01, 2020 0
Adobe Community Professional ,
Jan 01, 2020

Copy link to clipboard

Copied

This looks like the same question as in the thread at https://community.adobe.com/t5/robohelp/project-file-has-the-image-but-responsive-html5-not-displayi...

 

That is already being dealt with so I don't understand raising the issue again elsewhere. I will now lock this thread so that others don't try to help here and split the answers.


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Jan 01, 2020 0