In robohelp 9 version, the webhelp output TOC is not visible

New Here ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

hi,

iam using robohelp 9 version, after generating the webhelp output, the TOC is blank and not visible.

please provide the solutions, as it is urgent

Thanks

Arun

TOPICS
Classic, WebHelp

Views

613

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 18, 2019 Mar 18, 2019
Here's one old thread about the same issue.RoboHelp 9 and IE11 CompatibilitySee www.grainge.org for free RoboHelp and Authoring information. @petergrainge

Likes

Translate

Translate
Adobe Community Professional ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

Which browser? Have you tried with more than one browser?

I am not surprised to see browser issues with such an old version of RoboHelp. At that time the browsers were continually making changes that caused problems with webhelp from all authoring tools.

If it fails in all browsers,and you have all updates applied, then an upgrade may be the only solution.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

iam using robohelp version 9, and it is NOT displayed in IE 11.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

In firefox it is visible, and it is not showing IE11 and google Chrome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

I have deleted your post in the general forum as it is already being dealt with here and it will be seen by those who support the forums.

The fact that it is working in Firefox only confirmed my theory that the issue is browser related. I don't believe there were any workarounds at the time and, even if there were, I doubt they would still work given subsequent browser changes.

You can try searching the forums but I honestly think you will be wasting time. Sorry but an upgrade is likely the only solution.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

Here's one old thread about the same issue.

RoboHelp 9 and IE11 Compatibility


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

LATEST

Thank u peter, after applying patches to robohelp 9 for IE11.

Please check below link for patches.

https://www.helpessentials.com/2018/11/19/robohelp-patches-and-updates/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

any solutions for this????

please suggest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation