Index key words no longer merge

Participant ,
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

Hi all,

I hope, one of you can help. I'm working with RH 2015 and Windows 7. I'm creating merged projects in responsive HTML5 with the two default layouts "azur_blue" and "charcoal_grey"

With my previous merged project, index key words that were the same were merged into one key word containing the topics from all child projects. Apparently, this no longer works. Instead, I get the index key word separately for every child projects that contains it. I already checked the spelling of the key words; it's exactly the same. Furthermore, some of the key words are always displayed "open", even though they were not clicked. Those key words do also not close when clicked.

I already made a little test to see if it is a problem of the layout - it is not. It is also not depending on the browser, I tested with Chrome and Firefox.

I add some screenshots to make more clear how it was and how it is now.

This is how it shoud look like: (you can see that the topics are from different projects by the AE, LC2 ...) The index key word is open because I clicked it.

This is how it looks now:

Has anyone experienced a similar behaviour? Any ideas how to fix this? Any help will be appreciated.

Thanks and kind regards
Karin

TOPICS
HTML5 layout

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

Without testing I am not sure if that is a problem with just this layout or all the HTML5 layouts, I think it is the latter. I can't test that today but I will check it out.

Meantime I suggest you check the bugbase to see if it is already reported. If not, please follow this link to report bugs and request features. The more people who do so, the higher it gets prioritised.

https://tracker.adobe.com

Post the link to that bug in this thread and others can vote for it.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

Hi Peter,

Thanks for your reply and your offer to look into this!

As you suggested, I opened a bug in the meantime for this issue:

https://tracker.adobe.com/#/view/RH-824

Best regards
Karin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2017 Aug 25, 2017

Copy link to clipboard

Copied

LATEST

It's the same in all the current layouts. I have updated the bug report.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation