Highlighted

Index not opening in Chrome

New Here ,
Feb 15, 2018

Copy link to clipboard

Copied

Hello, I am trying to upgrade my Robohelp 10 project from the old version to the current one for the Chrome index not showing. I opened the project in Robohelp HTML and regenerating the project hoping that the JS files would change to the updated ones. Unfortunately these are not changing. How do I update these files via the UI? This is in accordance with the following instructions:
WebHelp issues in RoboHelp versions 10 and 11

Thank you,

Preston

Thread branched as it seems to relate to Index not working rather than the later TOC books not opening issue

Topics

WebHelp

Views

290

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Index not opening in Chrome

New Here ,
Feb 15, 2018

Copy link to clipboard

Copied

Hello, I am trying to upgrade my Robohelp 10 project from the old version to the current one for the Chrome index not showing. I opened the project in Robohelp HTML and regenerating the project hoping that the JS files would change to the updated ones. Unfortunately these are not changing. How do I update these files via the UI? This is in accordance with the following instructions:
WebHelp issues in RoboHelp versions 10 and 11

Thank you,

Preston

Thread branched as it seems to relate to Index not working rather than the later TOC books not opening issue

Topics

WebHelp

Views

291

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 15, 2018

Copy link to clipboard

Copied

Did you back up your existing js files & then copy in the new ones to the \WebHelp5Ext\template_stock\ folder? Did you also apply the manual fix to whthost.js for the Chrome ToC fix of this thread?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 15, 2018

Copy link to clipboard

Copied

Unfortunately I do not have permission to update those files but I just installed the most recent version of Robohelp 10 so shouldn't it already have the newest files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 15, 2018

Copy link to clipboard

Copied

Ok, then you are going to have to copy them into your output each time you generate or have your IT people install them for you. Even a fresh install of RH10 is going to be missing the last bunch of patches (they don't refresh the installer) & the last bunch of browser changes weren't in the patches (I just got a new laptop so I just went through this) but were available as extra fixes - currently I'm dealing with changes to whform.js, whibody.htm, whphost.js, whproxy.js, whutils.js and the most recent change to whthost.js - all to deal with supporting Chrome, IE, FF, and Edge with my WebHelp.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...