Highlighted

Indigo Predictive Search Not Working - New UI

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

I am facing the same issue. We have purchased Robohelp2019 licence in Dec 2019 and Indigo skin came with the tool. Even after creating another Indigo layout from the Gallery, the search feature is not working. Not working on both, my local machine and on the server.

TOPICS
New UI

Views

270

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indigo Predictive Search Not Working - New UI

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

I am facing the same issue. We have purchased Robohelp2019 licence in Dec 2019 and Indigo skin came with the tool. Even after creating another Indigo layout from the Gallery, the search feature is not working. Not working on both, my local machine and on the server.

TOPICS
New UI

Views

271

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 29, 2020 0
Adobe Community Professional ,
Apr 30, 2020

Copy link to clipboard

Copied

Geetha

 

The thread at https://community.adobe.com/t5/robohelp/predictive-search-not-working-indigo-layout/m-p/11092838?pag... is about Classic and they work in very different ways.

 

Some basic questions first.

  1. Have you applied all updates? Help > About should show 2019.0.12.
  2. Have you tried this using one of the supplied sample projects? 
  3. Try with another skin to see if the issue skin specific.

 

Let us know and we'll take it from there.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Please find my responses below in the same order.
1. Yes.  About shows 2019.0.12.
2. It is working fine in the sample project.

3. The issue persists with other skin as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Adobe Community Professional ,
Apr 30, 2020

Copy link to clipboard

Copied

Two more tests please.

  1. Create a new project with just a couple of topics.
  2. In your original project, create a new preset and try with that.

 

If neither help, can you share the project? If you can, then see the Contact page on my site and send the project as instructed there. Do make sure you include a link to this thread and please do not email the project direct.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Thank you very much for your prompt responses and help, Mr. Grainge.
As suggested by you, I created a new project; and then:
Imported all the folders, Glossary, Index, Images, Conditional tags, etc. from the previous folder into the new project. Now, on publishing the manual with Indigo skin, the predictive search is working fine.

Thanks again for guiding me towards the solution. I really appreciate it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Adobe Community Professional ,
Apr 30, 2020

Copy link to clipboard

Copied

Peter is fine.

 

Did you try just creating a new preset?

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0