Installed Visual Studio Premium 2012, Adobe Tech Comm Suite 5 (64-bit applications) and Microsoft VS Team Foundation Server 2012 MSSCCI Provider 64-bit, but the MSSCCI provider does not appear in the "Select Version Control Provider" in Robohelp 11

New Here ,
Jul 24, 2015 Jul 24, 2015

Copy link to clipboard

Copied

Are these versions compatible? I have checked in the registry and the MSSCCI connector is listed there.

TOPICS
Source control

Views

320

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 24, 2015 Jul 24, 2015

Copy link to clipboard

Copied

RoboHelp requires the 32 bit MSSCCI provider. I'm not sure about the 32 bit version of VS/TFS client though.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

Thanks a lot. The issue was resolved after installing the 32-bit MSSCCI provider.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation