Highlighted

Installing Robohelp 2020 unsuccessful

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

I am running Robohelp 2019 successfully but cannot upgrade to 2020 from the download file RH. The installation appears to install without problem but when running the program it hangs after the Initialising... message disappears. So far I have tried uninstalling all instances and removing all traces of previous versions from program files and progfles 86, appdata etc then reinstalling from the RoboHelp_15_LREFDJ.zip file.

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Installing Robohelp 2020 unsuccessful

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

I am running Robohelp 2019 successfully but cannot upgrade to 2020 from the download file RH. The installation appears to install without problem but when running the program it hangs after the Initialising... message disappears. So far I have tried uninstalling all instances and removing all traces of previous versions from program files and progfles 86, appdata etc then reinstalling from the RoboHelp_15_LREFDJ.zip file.

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
Adobe Community Professional ,
Oct 06, 2020

Copy link to clipboard

Copied

Are you installing it as an administrator?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Thanks for your reply. Yes I install it with Run as Administrator, AV disabled. Win 10 with all patches. NUC i7 processor 16gb RAM. It never gets to the "Loading Menu.." message. In Task manager 4 instances of Adobe Robohelp 2020 appear as background processes with 0% cpu and varying amounts of RAM in use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
Adobe Community Professional ,
Oct 06, 2020

Copy link to clipboard

Copied

Hmm, I feel like one tiime I had a super slow start after installation. Perhaps make sure all instances of RH are closed, then check Task Manager and end task on any stuck ones. Then try running RH2020 and give it 10min "in case".

 

If not I think you'll need to contact support for help. techcomm@adobe.com 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

You shouldn't need to use Run as Administrator, you just need to be an admin which is not the same thing. I make the point just to be sure.

 

Did you unzip the download to the local PC, ideally on the same drive?

 

I would suggest you uninstall and then start again first. Maybe use something like Revo Uninstaller to ensure no traces are left behind although I believe the newer versions of RoboHelp are supposed to give a cleaner uninstall than some years ago.

 

After that then I would endorse what Amber has said.

 

@amber - I sincerely hope no one has to wait 10 minutes for it to fire up. I would be on to Support if I saw that.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

@Peter Grainge it was only the once or I would have reported it. I put it down to our AV or something

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
britsoft LATEST
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

@Peter Grainge@Amebr Revo is excellent - thank you for the tip. Unfortunately it hasn't solved it so there is something more fundamental going on specific to loading the Robohelp 2020 environment that doesn't happen with Robohelp 2019. I will contact support and see if they have any ideas. Thank you both very much for helping out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0