Highlighted

Issue Inserting Link to Local File - RH2019

New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

I'm having difficulties with the "Insert Link" functionality in RoboHelp 2019. I've attempted to link files on my desktop as well as files on our corporate shared drive and neither file seems to open.

 

Each time I select Local Files, browse for the file, type an appropriate name, and select one of the display in options and click "Link". Then I navigate to the preview screen of the authoring tab and click on the link. Rather than the file itself opening up, the browse files dialog box opens.

 

Not sure what i'm missing here - anyone have guidance they can share?

TOPICS
New UI

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue Inserting Link to Local File - RH2019

New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

I'm having difficulties with the "Insert Link" functionality in RoboHelp 2019. I've attempted to link files on my desktop as well as files on our corporate shared drive and neither file seems to open.

 

Each time I select Local Files, browse for the file, type an appropriate name, and select one of the display in options and click "Link". Then I navigate to the preview screen of the authoring tab and click on the link. Rather than the file itself opening up, the browse files dialog box opens.

 

Not sure what i'm missing here - anyone have guidance they can share?

TOPICS
New UI

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 22, 2020 0
Adobe Community Professional ,
Jan 22, 2020

Copy link to clipboard

Copied

I haven't tested but I think that if you got someone else to test those links, they would be denied access because of permissions. In your case you have the permissions so you get the browse dialog.

 

What type of files are you linking to? Your previous post tagged both New UI and Classic. This one just tagged New UI.

 

If it is Word documents, then you need to create topics from those linked documents.

 

If it is PDFs, then I think the issue is the location. If the PDFs were on a web server rather than a shared network drive, then I think the user would be able to view them without the dialog.


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
Amebr LATEST
Adobe Community Professional ,
Jan 22, 2020

Copy link to clipboard

Copied

I get the same behaviour for a test word doc, like it wants me to link to a new file.

 

In the compiled output the document opens correctly (noting that it's a local file and wouldn't work if I put the help on a web server).

 

So I think the preview behaviour is a bug, myself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0