Highlighted

issue opening a web publication with differents kind of browser

New Here ,
May 07, 2015

Copy link to clipboard

Copied

Hello

we are experiencing some issue with a web publication even if the option mark web is checked from some firefox i have no menu

and with ie it works but if we have clickable link nothing happen i have to do a right click and save as ...

and this is ransdom cause on some pc it works

any idea ?

Thanks

Views

326

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

issue opening a web publication with differents kind of browser

New Here ,
May 07, 2015

Copy link to clipboard

Copied

Hello

we are experiencing some issue with a web publication even if the option mark web is checked from some firefox i have no menu

and with ie it works but if we have clickable link nothing happen i have to do a right click and save as ...

and this is ransdom cause on some pc it works

any idea ?

Thanks

Views

327

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
May 07, 2015

Copy link to clipboard

Copied

Which version of RoboHelp and which output? Have you installed the latest patches (and for RH10 aftermarket fixes? RoboHelp Patches and Updates | WvanWeelden.eu)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 07, 2015

Copy link to clipboard

Copied

Robohelp11

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 07, 2015

Copy link to clipboard

Copied

RoboHelp 11

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 07, 2015

Copy link to clipboard

Copied

Which patch versions? Did yoiu install latest patches? What is the output you are creating? WebHelp?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 07, 2015

Copy link to clipboard

Copied

Yes Webhelp and we are runing the version 11.0.2.240 but i just update robohelp to version 11.0.4.291

i will test the same kind of project with this version

Thanks

K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 08, 2015

Copy link to clipboard

Copied

well with the vesrion 11.0.4

i got the menu in Firefox but in IE the ressource link doesn`t popup i still have to do a right click and save taget as

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 12, 2015

Copy link to clipboard

Copied

My navigation pane is also blank when opening the documentation using Chrome, locally by clicking on the index file.  I can get it to display by clicking on the Table of Contents button or sometimes by switching between content categories, but then other content categories also stop displaying the TOC when I do this.  This only happens in Chrome.

RH 11.0.4.291, Webhelp

Chrome Version 42.0.2311.135 m

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 13, 2015

Copy link to clipboard

Copied

I don't get the 'Save as' remark. So your menu works, but links to baggage files don't?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 13, 2015

Copy link to clipboard

Copied

Can you open the help with the developer console activated (F12). Do you get any errors on the Console tab?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 13, 2015

Copy link to clipboard

Copied

For me - I opened the doc in Chrome with the F12 selected - no errors in the Console tab.  Actually, it was blank.  With it open, I was able to switch between content categories and create a disappearing TOC, and still nothing displayed in the Console tab.

Did I do something wrong (in chrome) ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 13, 2015

Copy link to clipboard

Copied

Hi all

for me now the only issue is in IE is the souce file i don`t have popup. i have to right on it to get it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 13, 2015

Copy link to clipboard

Copied

@Kerm007: So the patches didn't work. But I still don't understand the problem. Can you perhaps post a couple of screen shots of the behaviour you are experiencing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 13, 2015

Copy link to clipboard

Copied

Well patches seems to work for Firefox but not for ie sionce we still have to do a right click to get the source files

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 18, 2015

Copy link to clipboard

Copied

You keep repeating the same thing. But I simply don't understand what the problem is. Can you please explain: Step by step what is happening. And then what you are expecting when it goes wrong?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2015

Copy link to clipboard

Copied

🙂

sorry for that

well i have  aproject that i open in internet explorer and in this project there is link we can downalod sources files

When i click on the images.zip nothing happen

i have to right click and save target as to get the files

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...