Highlighted

Issues with strange letters in Microsoft HTML output

Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

I bought 2019 but now I've got some issues with strange letters in the HTML output. I've got the swedish version and we have the letters åäö but its never been an issue with the older version we had. And its just under the search-tab. Do you know how I'll fix it? Robohelp1.png

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

OK but just don't apply Update 13.

 

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issues with strange letters in Microsoft HTML output

Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

I bought 2019 but now I've got some issues with strange letters in the HTML output. I've got the swedish version and we have the letters åäö but its never been an issue with the older version we had. And its just under the search-tab. Do you know how I'll fix it? Robohelp1.png

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

OK but just don't apply Update 13.

 

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

Which version of 2019 are you using, Classic or New UI?

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

I exported it from classic to 2019 so its the new version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

Have you applied Update 13?

 

That may be what is needed but it's important you do not apply that update if you will also be using 2019 Classic.

 

There is an issue with Update 13 that only affects Classic so you could apply it to 2019 New UI if that is all you will be using. However, there is then a further complication. If you are only creating CHMs, then for now Classic might be a better option anyway, just not with Update 13.

 

Let me know whether you are using both versions or just the new UI and I will be better able to guide you.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

So far we only use Microsoft HTML Help and printed documentation, do you still recomend that I use the classic version? Do I have to export it back to classic then in some way or should I rather try the update? I have 2019.0.11 so I havent updated it yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

First of all, you cannot export back to Classic from New UI. When you upgraded to New UI, your old Classic project was left untouched so you will be able to revert to that if necessary but let's see if we can fix things or, at least, establish there is a bug.

 

I think you are saying that any one of the åäö characters gets replaced with this, correct?

image.png

 

I think Update 12 might have fixed some CHM issues so let's try that first. Do not apply that from Help > Updates. Instead follow these steps.

 

  1. Go to https://www.adobe.com/support/robohelp/downloads.html and download Update 12.
  2. Install that.
  3. Create a copy of your old Classic project as a backup.
  4. Open that in 2019 New UI and generate the CHM.

 

Let me know how that goes even if it doesn't work. I assume you have set the project language to Swedish.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...