Highlighted

left aligned text is shown right alighned

Community Beginner ,
Nov 24, 2015

Copy link to clipboard

Copied

I have a problem with generated Web help: Left aligned text in header is shown right aligned in Explorer (9, 10 and 11) with RH 11.

It puzzles me what has changed since RH9 where this never happened:

1) the header is set up in the Master page.

Webhelp Skin editor2.jpg

2) when generated the individual html page show it correctly when displayed in Explorer:

Webhelp Skin editor3.jpg

here seen as a topic

Webhelp Skin editor4.jpg

3) However when customers access the webhelp they see it right-aligned:

Webhelp Skin editor6.jpg

I'm baffeled and at my wits end. Help!

Topics

WebHelp

Views

296

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

left aligned text is shown right alighned

Community Beginner ,
Nov 24, 2015

Copy link to clipboard

Copied

I have a problem with generated Web help: Left aligned text in header is shown right aligned in Explorer (9, 10 and 11) with RH 11.

It puzzles me what has changed since RH9 where this never happened:

1) the header is set up in the Master page.

Webhelp Skin editor2.jpg

2) when generated the individual html page show it correctly when displayed in Explorer:

Webhelp Skin editor3.jpg

here seen as a topic

Webhelp Skin editor4.jpg

3) However when customers access the webhelp they see it right-aligned:

Webhelp Skin editor6.jpg

I'm baffeled and at my wits end. Help!

Topics

WebHelp

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 24, 2015

Copy link to clipboard

Copied

Have you applied all the fixes for browser issues as seen on Willam’s site (wvanweelden.eu)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 02, 2015

Copy link to clipboard

Copied

Yes, I have installed patch 11.04? Will that cover all previous patches??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 02, 2015

Copy link to clipboard

Copied

Probably – have you regenerated with that patched version? Have you tried testing with the sample projects?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 08, 2015

Copy link to clipboard

Copied

It was, Jeff. Since my index.htm displays perfectly a friend of mine think it is a matter of trusted sights (and something in that realm)??

indexhtm.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 08, 2015

Copy link to clipboard

Copied

Could be – it’s easy to check – go into Tools > Options > Internet Options > Security > Trusted Sites & add your “T:\” drive’s UNC path to the list – make sure that you don’t select the “https” option

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...