Lines appearing above and below graphics

Explorer ,
Nov 14, 2016

Copy link to clipboard

Copied

Hello

I've imported an FM book into a RoboHelp 2015 project. Many of the graphics appear (in both the editing pane and after generation) with a black line above them (and sometimes below them too). These lines were not in the original.

When I open the graphic in a paint program, crop out the lines, and save the file back to the RH folder, it is not automatically refreshed. Still, when I delete the offending graphic from the topic, go to reinsert it, and browse to its folder, I can see, via its thumbnail, that the line has been removed. But when I re-insert it into the topic, the black line appears again!!!

What is going on?

Regards

Geoffrey Marnell

TOPICS
FrameMaker integration

Views

208

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 15, 2016

Copy link to clipboard

Copied

Are the graphics in the FM source copied by reference or embedded? Are they in anchored frames in the FM source? Do the lines appear in the FM source material? Where did these graphics come from? What format?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 15, 2016

Copy link to clipboard

Copied

HI Jeff

All the graphics were imported by reference into FM.

They are all in anchored frames.

The lines in question are not in the original files (that is, they don't appear in the source FM documents).

Them graphics are a mix of JPEG (usually cropped photographs of bits of equipment) or PNG (being captures of software screens using the Windows snipping tool).

Cheers

Geoffrey

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 16, 2016

Copy link to clipboard

Copied

I've never noticed that happening in my FM to RH projects, but I'm not using the most current FM/RH2015 version. Have you made sure you've applied all the patches on both sides (FM & RH) and tried importing again? Another thought - what are your settings like in the Conversion screen in RH? Are you having Distiller regenerate the images?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more