Highlighted

Links show local file path instead of truncated link

Community Beginner ,
Apr 30, 2019

Copy link to clipboard

Copied

We use SharePoint as our source control, and we each have a copy of our projects saved locally on our machine.

I recently found out that anytime I create links, it is showing the local file path on my computer instead of creating a truncated link as it normally would. This has been going on since January, and it lead to over 60 broken links and a file that couldn't be published or closed.

Before this started, anytime I created a link, It would show a truncated link, as you would expect: <a href = "../../filename.html"</a>


However, now when I create a link, it is showing the file path for my locally saved version: <a href= "C:user.name/documents/helpfiles/area/prod/subject/filename.html." </a>

The funny thing is, if I open the link in the RH Hyperlink editor, I just have to double click the exact same topic that is already selected in the destination window

and —*poof* — it magically fixes itself.

What the heck is going on?

TOPICS
Source control

Views

109

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Links show local file path instead of truncated link

Community Beginner ,
Apr 30, 2019

Copy link to clipboard

Copied

We use SharePoint as our source control, and we each have a copy of our projects saved locally on our machine.

I recently found out that anytime I create links, it is showing the local file path on my computer instead of creating a truncated link as it normally would. This has been going on since January, and it lead to over 60 broken links and a file that couldn't be published or closed.

Before this started, anytime I created a link, It would show a truncated link, as you would expect: <a href = "../../filename.html"</a>


However, now when I create a link, it is showing the file path for my locally saved version: <a href= "C:user.name/documents/helpfiles/area/prod/subject/filename.html." </a>

The funny thing is, if I open the link in the RH Hyperlink editor, I just have to double click the exact same topic that is already selected in the destination window

and —*poof* — it magically fixes itself.

What the heck is going on?

TOPICS
Source control

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2019 0
Adobe Community Professional ,
Apr 30, 2019

Copy link to clipboard

Copied

I don't have a solution, just jumping in to say I've seen this occasionally myself.

If I double-click on the offending hyperlink, the "Select destination file" list has the correct topic "selected" but the Preview field doesn't show a preview of the topic content. Clicking on the "selected" topic and clicking OK fixes the link again.

I'm working locally, without any source control.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
Community Beginner ,
May 01, 2019

Copy link to clipboard

Copied

Yes! This is exactly what happens to me too-- even the lack of a preview window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0