Lost ability to drag and drop after reinstall

New Here ,
Oct 13, 2017 Oct 13, 2017

Copy link to clipboard

Copied

I'm using Robohelp 2015, version 12.0.0.306.

I just installed it on a new laptop and have lost the ability to do any topic dragging and dropping, e.g., from the Project folder into the TOC. I'm pretty sure there's no setting required to enable this, but maybe I'm wrong.

I've tried different workspace views, I deleted the CPD file and reopened the project, and no luck. Any suggestions would be appreciated.

TOPICS
HTML

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 13, 2017 Oct 13, 2017
Install the updates as well.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 13, 2017 Oct 13, 2017

Copy link to clipboard

Copied

Install the updates as well.

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2017 Oct 13, 2017

Copy link to clipboard

Copied

LATEST

Yep, that did it. Figured it was something basic I was missing. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation