Highlighted

Lost table on toolbar

Explorer ,
Feb 04, 2016

Copy link to clipboard

Copied

I tried making my own style table, didn't like it. Deleted the new style, however the Table on the toolbar disappeared even though it has been selected and shows the check mark. How do I get it back?

I clicked Table.jpg, and the menu option appeared again.

Topics

HTML

Views

263

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lost table on toolbar

Explorer ,
Feb 04, 2016

Copy link to clipboard

Copied

I tried making my own style table, didn't like it. Deleted the new style, however the Table on the toolbar disappeared even though it has been selected and shows the check mark. How do I get it back?

I clicked Table.jpg, and the menu option appeared again.

Topics

HTML

Views

264

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Feb 04, 2016

Copy link to clipboard

Copied

Never mind! I found it! Sorry!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 04, 2016

Copy link to clipboard

Copied

Hi Gania, what did you do to solve the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 05, 2016

Copy link to clipboard

Copied

I clicked Table.jpg, and the menu option appeared again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Captiv8r LATEST
LEGEND ,
Feb 05, 2016

Copy link to clipboard

Copied

Gania, is it safe to assume what you mean is that you are using RoboHelp (2015 Release) and you WERE seeing this:

tmp1.png

But suddenly it was missing and it looked instead like this?

tmp2.png

If that's the case, all you would need to do is just click to give focus to the table in the topic and it should re-appear.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...