Highlighted

Map Files do not put links in lower case

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

We are using lowercase on the Responsive Web HTML5 output but we found out that all of our topics were broken when trying to use index.htm?rhmapno=###.

 

I was able to manually edit the .ali file to fix the problem but is there a way this can be fixed?

 

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Map Files do not put links in lower case

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

We are using lowercase on the Responsive Web HTML5 output but we found out that all of our topics were broken when trying to use index.htm?rhmapno=###.

 

I was able to manually edit the .ali file to fix the problem but is there a way this can be fixed?

 

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2020 0
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

Which version of Robohelp are you using? If 2019, are you using Classic or New UI. Please include the full number including patch numbers.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

I am using the New UI Robohelp 2019 14.0.6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

The map file gets written in the case used in Topic Properties.

 

image.png

 

I suspect that's the way you have written them when creating the topics and you are using the "Use Lowercase" in the preset. Correct?

 

You may wish to vote for this bug that I have submitted as it would help your problem.

 

https://tracker.adobe.com/#/view/RH-7736

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0