Highlighted

Mapping problem

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hello, i am using RoboHelp 2019 to write technical documents and to creat webhelp files for e-services. I connected each file with its service using the map ids (page ids), but the weird thing is that when the files were generated and deployed on the site the online help page only opens the defualt page not the online help page for the selected service. Am i missing something?   

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mapping problem

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hello, i am using RoboHelp 2019 to write technical documents and to creat webhelp files for e-services. I connected each file with its service using the map ids (page ids), but the weird thing is that when the files were generated and deployed on the site the online help page only opens the defualt page not the online help page for the selected service. Am i missing something?   

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 22, 2020 0
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

That sounds like an issue with the call. There is some information on my site about calling help.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0