Missing spellcheck Italian in Robohelp 2019.0.0

New Here ,
Jan 09, 2019

Copy link to clipboard

Copied

Hi,

I can't find the way to add and use the Italian Spellcheck.

It was there in Robohelp 2017 and now disappear.

Anyonw can help?

I just have those:

thanks
Michele

The languages shown in your screenshot are the available user interface languages (menus etc.) of RoboHelp.

Like Peter Grainge wrote, you can set the base language of your project in File > Project Settings:

In addition, you can define the language on Topic level:

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing spellcheck Italian in Robohelp 2019.0.0

New Here ,
Jan 09, 2019

Copy link to clipboard

Copied

Hi,

I can't find the way to add and use the Italian Spellcheck.

It was there in Robohelp 2017 and now disappear.

Anyonw can help?

I just have those:

thanks
Michele

The languages shown in your screenshot are the available user interface languages (menus etc.) of RoboHelp.

Like Peter Grainge wrote, you can set the base language of your project in File > Project Settings:

In addition, you can define the language on Topic level:

Views

138

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 09, 2019 0
Adobe Community Professional ,
Jan 09, 2019

Copy link to clipboard

Copied

Those languages appear to be for installing RoboHelp. You need to look in File > Project Settings for the spellcheck languages.

Also I suggest you apply the updates before doing any further work. They fix many issues and add to the functionality.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2019 0
Adobe Community Professional ,
Jan 09, 2019

Copy link to clipboard

Copied

The languages you have shown control the interface and will be the same for all your projects. Within each project you can set a default language for that project alone.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2019 1
New Here ,
Jan 10, 2019

Copy link to clipboard

Copied

thanks.
I already had Italian in project settings.
It looks like the topic setting solve the problem.

thank you all

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2019 0
Adobe Community Professional ,
Jan 10, 2019

Copy link to clipboard

Copied

If Italian was set to be the default, then topics should have shown as Default and spell checked in Italian, unless you had changed it in the topic.

Is that not how it is working for you?


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2019 0
New Here ,
Jan 10, 2019

Copy link to clipboard

Copied

there was no default but just not set:

Aucun means Nothing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2019 0
Adobe Community Professional ,
Jan 10, 2019

Copy link to clipboard

Copied

That's odd. When you create a new project in 2019 and previous versions, you have to specify a language for the project.

You said it worked in 2017 so my guess is this is an upgraded project and something went wrong in the upgrade so that Default didn't trickle down to the topics.

If you have time, it would be interesting to try upgrading the old project again. 2019 leaves the 2017 project in its old format and creates a new one in a different folder. Your old project is still available in its old location. You could therefore upgrade again, after applying today's Update 4.

If it goes wrong again, it should then be reported as a bug to help others. If it works this time, perhaps it was a one off upgrading with an earlier version of 2019.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2019 0
Adobe Employee ,
Jan 10, 2019

Copy link to clipboard

Copied

The languages shown in your screenshot are the available user interface languages (menus etc.) of RoboHelp.

Like Peter Grainge wrote, you can set the base language of your project in File > Project Settings:

In addition, you can define the language on Topic level:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2019 0