Highlighted

More IE11 Output issues

New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

I have seen this question and issue in the community about the Webhelp not playing well in IE 11, but my RH2020 output is having the same issues discussed in older versions.... When the help is first opened in IE11, the TOC is there, but when you try to perform a search, the seach does not work and the TOC then disappears. I know there are fixes for older versions of RH, does anyone know if any of those will work for RH20?

 

Thanks!

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

More IE11 Output issues

New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

I have seen this question and issue in the community about the Webhelp not playing well in IE 11, but my RH2020 output is having the same issues discussed in older versions.... When the help is first opened in IE11, the TOC is there, but when you try to perform a search, the seach does not work and the TOC then disappears. I know there are fixes for older versions of RH, does anyone know if any of those will work for RH20?

 

Thanks!

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 21, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

Did you enable JavaScript to run in IE? You may also have to set the location of your content as a Trusted Site to get IE to play nice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

In 2020 your preset may be called webhelp as the names don't change on upgrade. However, if you look you will see the skin is a responsive skin. Resize the window and you will see.

 

IE11 is not the best browser for responsive or frameless skins so first thing is to try another browser. It may not be what you have to use but that will tell us whether the issue is IE11 or your output. Try that.

 

Do not try any of the old fixes in 2020 unless you are ready for tears.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

Thanks you both for the quick responses.... It is definitely an IE 11 issue, it works in everything else I try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

I suggest you try a new skin first.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0