My font sets have disappeared since I last used RH.

Community Beginner ,
Jul 15, 2015 Jul 15, 2015

Copy link to clipboard

Copied

My font sets, which I've had for years, have disappeared since I lasted used RH10. I believe I will have to recreate them. Does anyone know why this happened, and if there is a quicker solution?

As a result (I believe), the only font that appears in the font drop-down is Times Roman. Have I done something wrong?

TOPICS
HTML

Views

181

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jul 16, 2015 Jul 16, 2015
If you have a backup of the project, you can copy the file rhfontset.apj to the new project where the font sets disappeared. Also trash the CPD of the project before opening and the font sets should be back.

Likes

Translate

Translate
LEGEND ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

LATEST

If you have a backup of the project, you can copy the file rhfontset.apj to the new project where the font sets disappeared. Also trash the CPD of the project before opening and the font sets should be back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation