Newly created single source layouts not displaying in layout pod when project is opened by another user?

Community Beginner ,
Sep 18, 2015

Copy link to clipboard

Copied

The other user can see the ssl files of the new layouts in the project files, but when opening the actual project, the new layouts do not display in the single source layout pod

TOPICS
HTML5 layout

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Newly created single source layouts not displaying in layout pod when project is opened by another user?

Community Beginner ,
Sep 18, 2015

Copy link to clipboard

Copied

The other user can see the ssl files of the new layouts in the project files, but when opening the actual project, the new layouts do not display in the single source layout pod

TOPICS
HTML5 layout

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 18, 2015 0
LEGEND ,
Sep 18, 2015

Copy link to clipboard

Copied

Are you using Source Control?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2015 0
cgss LATEST
Community Beginner ,
Sep 20, 2015

Copy link to clipboard

Copied

Yes I am and the probem has been resolved in the meantime. Turned out that some of the adapted files weren't checked in correctly in TFS. Thank you for reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2015 0