Highlighted

PDF output in Robohelp 2019 Classic incorrect for Highlight color

Explorer ,
Feb 17, 2019

Copy link to clipboard

Copied

I have multiple projects in Robohelp 2011 that I upgraded to 2019 and they are working OK except for one thing.  I have thousands of Hyperlinks that start with See also: where the Highlight color is green with the font color being white.  Using RoboHelp 2011, both the Webhelp output and the PDF output when you pick View Item - in Google Chrome and then print to PDF are the same.

But in Robohelp 2019 Classic, the PDF output does not display the Highlight color at all, so it shows characters with a white color against a white background - not good.  The printer driver is the same Microsoft Print to PDF for both Robohelp applications, but they don't work the same way.

Topics

WebHelp

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PDF output in Robohelp 2019 Classic incorrect for Highlight color

Explorer ,
Feb 17, 2019

Copy link to clipboard

Copied

I have multiple projects in Robohelp 2011 that I upgraded to 2019 and they are working OK except for one thing.  I have thousands of Hyperlinks that start with See also: where the Highlight color is green with the font color being white.  Using RoboHelp 2011, both the Webhelp output and the PDF output when you pick View Item - in Google Chrome and then print to PDF are the same.

But in Robohelp 2019 Classic, the PDF output does not display the Highlight color at all, so it shows characters with a white color against a white background - not good.  The printer driver is the same Microsoft Print to PDF for both Robohelp applications, but they don't work the same way.

Topics

WebHelp

Views

277

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 17, 2019 0
Adobe Community Professional ,
Feb 18, 2019

Copy link to clipboard

Copied

I have amended the thread title as at first I thought I was looking at a problem with the new UI version of RoboHelp.

Little changed in 2019 so I am surprised to see this as a 2019 issue. Can you recreate this issue in a single topic project that you could share with me? Logically it just requires one such topic, with the content changed if necessary, using your CSS and the print layout with the same settings. If you can, see the Contact page on my site and send the project as instructed there. Do make sure you include a link to this thread and please do not email the project direct.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2019 0