Placing cursor in Index Keywords field causes RH2019 to freeze

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

I'm using RoboHelp 2019 (reimagined), update 14. While in Author view, if I open the Topic tab, display the Index dropdown and place my cursor in the Index Keywords field, RH freezes. I can't click anywhere else within the program and get a response. The only thing I can do is close the program and reopen it. 

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Placing cursor in Index Keywords field causes RH2019 to freeze

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

I'm using RoboHelp 2019 (reimagined), update 14. While in Author view, if I open the Topic tab, display the Index dropdown and place my cursor in the Index Keywords field, RH freezes. I can't click anywhere else within the program and get a response. The only thing I can do is close the program and reopen it. 

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2020 0
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

If it's replicable all the time, I'd fire off a bug report in the Tracker (https://tracker.adobe.com/).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

I'm thinking that if there was a bug, we would all be seeing it.

 

What do you mean by "Index Dropdown"? Please use the photo icon above the reply box to show us where you are when the freeze occurs.

 

Also open one of the sample projects and see if you get the same problem.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
New Here ,
Jul 06, 2020

Copy link to clipboard

Copied

I highlighted the field with a red box.

 

IndexField.png

It is replicable consistently in my project. It is not replicated in a new project or one of the supplied sample projects. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0
Adobe Community Professional ,
Jul 06, 2020

Copy link to clipboard

Copied

Thanks for the screenshot. I wanted to be sure what you were seeing as you were referring to a dropdown.

 

Was this project created in 2019 New UI or is it upgraded from a Classic version? If the latter, which version and have you done much work in the New UI?

 

Has this always been a problem in 2019 New UI or was it working and then started giving trouble? If it was working, do you have a 2019 format backup from when it was working? In a copy of your project you could try replacing the index file from that. You will find the file in the project folders using File Explorer. Replace with both projects closed. You may lose some new keywords. Just make sure you have backups before each stage.

 

Also if you have a backup where it worked you could compare that will the structure of one of the working index files with the current one by opening them in a text editor.

 

Try the above first and see where it gets you. 

 

I don't think it is a bug or I would have seen others reporting this. The next thing would be Adobe Support. Either phone or email techcomm@adobe.com. However, try the above first and let us know how you get on.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0
New Here ,
Jul 06, 2020

Copy link to clipboard

Copied

It is upgraded from 2019 Classic, and no, I haven't done much work in the new UI. I've tried upgrading from Classic several times and I always end up having to return to Classic because of some bug. The last time, it was something with having a long index and the Topic pane completely freezing whenever I accessed it. Since I haven't done much work in the new UI (I only upgraded last week), I don't have a working index in the new UI I can go back to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0