Highlighted

Pod options greyed out

Explorer ,
Feb 03, 2016

Copy link to clipboard

Copied

The options for Dockable, Close and Floating are greyed out every time I start a new project. Only Auto Hide and Tabbed Document is available. I need to make a couple Dockable and can't figure out what went wrong. They used to be available.

Adobe Community Professional
Correct answer by Amebr | Adobe Community Professional

If it's docked and Auto-hide is selected, then the three options you mention are greyed out. If you de-select Auto-Hide you'll have access to all the menu options again. (At least, in RH11)

You might need to re-save your workspace after you get everything set up as you like - I forget exactly what the workspace stores...

Views

261

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pod options greyed out

Explorer ,
Feb 03, 2016

Copy link to clipboard

Copied

The options for Dockable, Close and Floating are greyed out every time I start a new project. Only Auto Hide and Tabbed Document is available. I need to make a couple Dockable and can't figure out what went wrong. They used to be available.

Adobe Community Professional
Correct answer by Amebr | Adobe Community Professional

If it's docked and Auto-hide is selected, then the three options you mention are greyed out. If you de-select Auto-Hide you'll have access to all the menu options again. (At least, in RH11)

You might need to re-save your workspace after you get everything set up as you like - I forget exactly what the workspace stores...

Views

262

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Feb 03, 2016

Copy link to clipboard

Copied

Hi there

Can you share a screen capture or short video recording of what you are seeing?

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 03, 2016

Copy link to clipboard

Copied

If it's docked and Auto-hide is selected, then the three options you mention are greyed out. If you de-select Auto-Hide you'll have access to all the menu options again. (At least, in RH11)

You might need to re-save your workspace after you get everything set up as you like - I forget exactly what the workspace stores...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Gania LATEST
Explorer ,
Feb 04, 2016

Copy link to clipboard

Copied

Thanks Amebr, that worked. So simple, I didn't even think about it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...