Highlighted

Print button not working in WebHelp

Participant ,
Jul 27, 2018

Copy link to clipboard

Copied

Hello,

I am using RoboHelp 2015 Version 12.0.04.460

I am creating WebHelp output using the Orb skin. I have a Print icon that I add to the skin. I'm having several problems:

  1. When publishing the help, the Print selection in the Toolbar Buttons window on the Navigation page in WebHelp Settings no longer appears. It did several months ago. I do not know when it quit appearing.
  2. When I recreate a older, updated module where I was able to select the Print option, the Print icon in the compiled help does not work.

Any help is much appreciated. And, of course, I'm on a tight deadline!

Thanks,

MDawn

Topics

WebHelp

Views

170

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Print button not working in WebHelp

Participant ,
Jul 27, 2018

Copy link to clipboard

Copied

Hello,

I am using RoboHelp 2015 Version 12.0.04.460

I am creating WebHelp output using the Orb skin. I have a Print icon that I add to the skin. I'm having several problems:

  1. When publishing the help, the Print selection in the Toolbar Buttons window on the Navigation page in WebHelp Settings no longer appears. It did several months ago. I do not know when it quit appearing.
  2. When I recreate a older, updated module where I was able to select the Print option, the Print icon in the compiled help does not work.

Any help is much appreciated. And, of course, I'm on a tight deadline!

Thanks,

MDawn

Topics

WebHelp

Views

171

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 29, 2018

Copy link to clipboard

Copied

Only because you're on a tight deadline and it's easy to forget under pressure... Have you checked the skin is still set up correctly? The script is referenced in the skin correctly? The correct skin is selected in the target? If using an external script file, is the file making it in to the output?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Captiv8r LATEST
LEGEND ,
Jul 30, 2018

Copy link to clipboard

Copied

When you generate your output by double-clicking the layout in the Single Source Layouts pod you should see the dialog shown below. And from there, click the Navigation link. Is print selected with a check mark?

Snag_3d870450.png

If not, click to check it and generate again.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...