Printed Documentation Function Cannot Find Microsoft Word

New Here ,
Jun 03, 2016 Jun 03, 2016

Copy link to clipboard

Copied

Using:

  • Parallels Desktop 11 for Mac
  • RoboHelp 2015
  • Word 2016

Issue:

While running RoboHTML on Parallels, attempting to use the Printed Documentation function.

Steps:

  1. Open project in RoboHTML.
  2. In the Output (SSL) pod, click Printed Documentation. The following message appears:

2016-06-03_09-31-40.png

Notes:

I have already re-installed Word, applied RoboHelp upgrades, and restarted system.

Any advice on how to resolve this issue?

Thanks in advance for your assistance.

TOPICS
HTML

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2016 Jun 03, 2016

Copy link to clipboard

Copied

You have to have opened Word, not sure if that also has to be before you installed RoboHelp. It's not clear from your post and it could be that you just installed both.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2016 Jun 03, 2016

Copy link to clipboard

Copied

Thanks @petergrainge I'm working on the system above.  Either way it fails with the same error.  I've reloaded both Office and RoboHelp. Same error.  Logged in as a fresh user. Still the same error.  Added Word to the File Associations list.  Not luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2016 Jun 04, 2016

Copy link to clipboard

Copied

Do you mean File Associations within Windows? If you do, then something is wrong as that should not be necessary.

Also you say you have reloaded Word and RoboHelp but not confirmed that you ran Word before installing RoboHelp. It might also be worth uninstalling both using something like Wise 365 or C Cleaner to remove stuff both programs leave behind with their uninstall routines.

If then you still have the problem, I will reach out to someone who I believe has a similar configuration to you.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2016 Jun 06, 2016

Copy link to clipboard

Copied

HI Rochelle, and thx to Peter for pointing me to this thread.

I expect it's the version of MS Word that is at play here.

There've been similar things in the past, related to MS Word version. Basically, Adobe engineers didn't "know about" MS Word 2016 when creating the Rh 2015 app, so it's kind of an unknown.

However, one point of clarification: Are you running Word on your Win virtual machine? If Word is installed under Mac OS, I don't think it'll work.

-Matt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2016 Jun 06, 2016

Copy link to clipboard

Copied

Word is installed in the VM also.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2016 Jun 06, 2016

Copy link to clipboard

Copied

LATEST

One of the patches fixes working with 2016 in Windows.

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2016 Jun 06, 2016

Copy link to clipboard

Copied

Thank you for that I will give it a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation