Highlighted

Problem folder in !SSL! RoboHelp project folder

Contributor ,
Jun 08, 2017

Copy link to clipboard

Copied

I have a folder named MSHO... in the !SSL! folder of my RoboHelp project. Inside that folder is the Word document named MSHO...

MSHOfolderProblem.gif

This generated an error message when I moved a copy of the project to a backup drive. Then I tried to delete the MSHO... folder from the !SSL! folder on my local drive, but I get an "Item Not Found" message (see below), and I was unable to delete that folder. I have been able to delete the Word document inside the MSHO... folder.

zz_item_not_found.gif

I'm suspecting that the three periods in the folder name are causing the problem. I would like to delete this folder because I need to protect this project: I don't want anything buggy in it.

Thanks in advance for any help.

Update: I just opened the RoboHelp project, and clicked the Outputs(SSL) tab, and deleted MSHO..., but still the MSHO folder appears in Windows Explorer.

(I am using RoboHelp 2015.)

TOPICS
WebHelp

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem folder in !SSL! RoboHelp project folder

Contributor ,
Jun 08, 2017

Copy link to clipboard

Copied

I have a folder named MSHO... in the !SSL! folder of my RoboHelp project. Inside that folder is the Word document named MSHO...

MSHOfolderProblem.gif

This generated an error message when I moved a copy of the project to a backup drive. Then I tried to delete the MSHO... folder from the !SSL! folder on my local drive, but I get an "Item Not Found" message (see below), and I was unable to delete that folder. I have been able to delete the Word document inside the MSHO... folder.

zz_item_not_found.gif

I'm suspecting that the three periods in the folder name are causing the problem. I would like to delete this folder because I need to protect this project: I don't want anything buggy in it.

Thanks in advance for any help.

Update: I just opened the RoboHelp project, and clicked the Outputs(SSL) tab, and deleted MSHO..., but still the MSHO folder appears in Windows Explorer.

(I am using RoboHelp 2015.)

TOPICS
WebHelp

Views

184

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 08, 2017 0
Captiv8r LATEST
LEGEND ,
Jun 08, 2017

Copy link to clipboard

Copied

Hmmm, for starters, I'd suggest creating a folder off your C: drive that is named: Projects.

C:\Projects

Then copy the project folder inside that folder.

C:\Projects\CarePartner_Web

See if that makes any difference.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2017 0