Problem generating project as HTML5--Robohelp 2017

New Here ,
Feb 13, 2018

Copy link to clipboard

Copied

Hello!

I am brand new to Robohelp, and I'm working with Robohelp 2017 13.0.2.334.

I would like to generate my project in Responsive HTML5, but when I try to do so, I get this message:

CaptureResponsiveHTML5error.PNG

Does anyone know why I might be getting this message, and how to fix it? My project generates in Webhelp just fine.

Any help is much appreciated!

Thanks,

Megan

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

You should generate to the same drive as the project, normally the C drive. If the project is on the P drive, move it to the C drive first and try again.

To put the output on a web server, you use the publish feature. See the first two sections in Publishing WebHelp for more information about the difference between generating and publishing.

Let us know whether or not that fixes the problem.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

TOPICS
HTML5 layout

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem generating project as HTML5--Robohelp 2017

New Here ,
Feb 13, 2018

Copy link to clipboard

Copied

Hello!

I am brand new to Robohelp, and I'm working with Robohelp 2017 13.0.2.334.

I would like to generate my project in Responsive HTML5, but when I try to do so, I get this message:

CaptureResponsiveHTML5error.PNG

Does anyone know why I might be getting this message, and how to fix it? My project generates in Webhelp just fine.

Any help is much appreciated!

Thanks,

Megan

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

You should generate to the same drive as the project, normally the C drive. If the project is on the P drive, move it to the C drive first and try again.

To put the output on a web server, you use the publish feature. See the first two sections in Publishing WebHelp for more information about the difference between generating and publishing.

Let us know whether or not that fixes the problem.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

TOPICS
HTML5 layout

Views

206

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 13, 2018 0
Adobe Community Professional ,
Feb 13, 2018

Copy link to clipboard

Copied

You should generate to the same drive as the project, normally the C drive. If the project is on the P drive, move it to the C drive first and try again.

To put the output on a web server, you use the publish feature. See the first two sections in Publishing WebHelp for more information about the difference between generating and publishing.

Let us know whether or not that fixes the problem.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2018 0
New Here ,
Feb 14, 2018

Copy link to clipboard

Copied

Thanks, Peter! That was the issue. The project was on the C drive, but for some reason was trying to generate to the P drive. I changed it to generate in the C drive and now it works.

Thanks so much!

Megan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0