Highlighted

Problem with Bullets (RoboHelp v11)

Community Beginner ,
Mar 31, 2015

Copy link to clipboard

Copied

Hi --

When I edit a page in RoboHelp v11, the bullets look fine:

1-Bullets-EditMode.png

When I view in RoboHelp v11 they appear to the left with more space between bullet and the text:

2-Bullets-RoboView.png

When I export as WebHelp, they also appear to the left and with too much space (in all browsers):

3-Bullets-WebHelp.png

Even when I increased the indent in the style sheet, it did nothing to change the results:

4-EditStyle.png

Can anyone help me get the bullets to appear with the proper indentation?

Thanks!

Topics

HTML

Views

688

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with Bullets (RoboHelp v11)

Community Beginner ,
Mar 31, 2015

Copy link to clipboard

Copied

Hi --

When I edit a page in RoboHelp v11, the bullets look fine:

1-Bullets-EditMode.png

When I view in RoboHelp v11 they appear to the left with more space between bullet and the text:

2-Bullets-RoboView.png

When I export as WebHelp, they also appear to the left and with too much space (in all browsers):

3-Bullets-WebHelp.png

Even when I increased the indent in the style sheet, it did nothing to change the results:

4-EditStyle.png

Can anyone help me get the bullets to appear with the proper indentation?

Thanks!

Topics

HTML

Views

689

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 01, 2015

Copy link to clipboard

Copied

Is it the same in all browsers?

If different, as I suspect it will be, see Item 19 at Snippets (Content Creation).


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 01, 2015

Copy link to clipboard

Copied

Hi Peter -- it is the same in all browsers and I am at a loss as to how to fix it.  When editing the page in RoboHelp it looks fine.  But when I click to view it in RoboHelp or when I create the WebHelp SSL, the bullets are not aligned properly in any browser (as shown in the images above).

This is an old project that was last edited in RoboHelp v8 so maybe something got messed up when I opened it and saved it in v11.

Another weird thing I just noticed is that in the page, the bulleted list has a regular round solid bullet as the first level, then an open circle bullet as the second level.  But in the css it has a square as the second level and an open circle as the third level.

I appreciate any help you can provide!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Apr 02, 2015

Copy link to clipboard

Copied

Ah, multilevel lists. A joy, untill they start acting up.

I see you linked the paragraph style 'Normal' to the list. Does that paragraph happen to have a left margin? If it does, that margin is probably the culprit. Try creating a new paragraphs style without a left margin and choosing that for your Mulitilevel list.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Apr 02, 2015

Copy link to clipboard

Copied

Willam, what if one actually desired a left margin? That's always been a thorn in my own side. The moment you apply the left margin, the bullet tends to make a whooshing sound to the far left of the browser and introduces an unsightly gap.

Is the answer here to just have everything left aligned with no left margin?

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 02, 2015

Copy link to clipboard

Copied

1) So, I created two new styles under Paragraph - BulletList1 and BulletList2 which includes the indents.

1-Para-BulletList1.png

2-Para-BulletList2.png

2) I applied this to my page and everything looked good in edit mode and when I clicked on the blue glasses to view within RoboHelp (before publishing):

3-LooksFineInRoboEdit.png

3) I published and it actually looks proper in Chrome and IE  but in Firefox the bullets are all messed up.

5-Firefox-bad.png

Any thoughts on how to get it to display uniformly on all browsers?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 07, 2015

Copy link to clipboard

Copied

That looks very much like the problem described in my first reply. This will be the result of your level of indentation combined with the way Firefox deals with indents in a different way.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...