Highlighted

Problem with output in Robohelp 2019 Reimagined

Explorer ,
Oct 24, 2019

Copy link to clipboard

Copied

Hi,

I am using Rh Reimagined and recently imported a new Word Document to my Contents. But half of the content in the folder turns out like this in my output:

picture02.PNG

As you can see there's a questionmark in front of the topics that there's trouble with. Has anobody else run in to this problem and might know what's wrong?

 

Thanks,

K.

Topics

Documentation, New UI

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with output in Robohelp 2019 Reimagined

Explorer ,
Oct 24, 2019

Copy link to clipboard

Copied

Hi,

I am using Rh Reimagined and recently imported a new Word Document to my Contents. But half of the content in the folder turns out like this in my output:

picture02.PNG

As you can see there's a questionmark in front of the topics that there's trouble with. Has anobody else run in to this problem and might know what's wrong?

 

Thanks,

K.

Topics

Documentation, New UI

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 24, 2019

Copy link to clipboard

Copied

What were your pagination settings? (the Word Styles you chose to break up the Word doc into topics in RH)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 24, 2019

Copy link to clipboard

Copied

My settings looks as follows:

rh1.PNGrh2.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 24, 2019

Copy link to clipboard

Copied

My guess would be those are headings in the Word document that are characters the import process is not handling. Look at a few of them to see what it is. Let us know.


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 25, 2019

Copy link to clipboard

Copied

I have looked into it and it probably have something to do with the "page break" between the headings in the Word Document...but this has never been a problem in Rh Classic. There's a lot of work fixing those page breaks in the document and I hoped for an easier solution in Rh. Is this a kind of bug in the Rh Reimagined? since it works in Classic?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 25, 2019

Copy link to clipboard

Copied

RoboHelp Reimagined is the name of one of the sample projects. The product is RoboHelp 2019.

 

Please follow this link to report bugs or request features. https://tracker.adobe.com


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...