Problem with trigger effects in text boxes (RH 2015)

New Here ,
Oct 20, 2015 Oct 20, 2015

Copy link to clipboard

Copied

Hi,

I'm trying to create a text box with a trigger that opens a second text box. If I use a regular (in line) text box, when the trigger is placed in the text, the text becomes invisible in the output, so the user sees an empty box. A click where the text should appear still opens the second box, but without the effect I assigned it (fade in).

If I use a positioned text box, the text appears if I use one trigger, but not if I use two triggers (1st trigger activation fades in, 2nd trigger activation fades out). And the effect still doesn't work.

How can I get around this problem?

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2015 Oct 21, 2015

Copy link to clipboard

Copied

LATEST

Hi there

Can you expound on the exact steps you are taking?

For example:

I click this and do that.

I select this and do the other thing.

I then type something here and apply this.

I ask because I attempted to create the same condition but on my end things just "work" with no issues.

Just to let you know, I've always somewhat avoided using text boxes, positioned text boxes and DHTML effects because they don't work (or work the same) in all browsers. So the only DHTML effects I've ever advised using are expanding and drop-down hotspots.

Also, what is the output you are generating?

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation