Highlighted

Problems opening a project on a Windows 10 computer for the first time

New Here ,
Jun 24, 2016

Copy link to clipboard

Copied

I'm using RoboHelp 11.0.4.291  and have a project open on a Windows 10 computer. This is the first time I've opened the project on Windows 10 and right now I'm not able to work on the project for 2 reasons.

1) Double clicking on Topics will does not open the Design/HTML editor.  Right clicking and selecting edit topic also does nothing.  However, if I click Preview topic I can view it.  This doesn't allow me to edit topics at all though. 

1) The style and formatting pod is greyed out in the View >> Pods menu so I can't open it.  The project is not read only so I'm not sure what the probelm is.

Help would be much appreciated.  Thanks!

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

Was this a machine that previously had RH11 installed on it & was upgraded to Win10? You may have to either run RH11 as an admin to see if it has any effect OR deactivate, uninstall & reinstall as an admin user to get full rights.

Topics

HTML

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems opening a project on a Windows 10 computer for the first time

New Here ,
Jun 24, 2016

Copy link to clipboard

Copied

I'm using RoboHelp 11.0.4.291  and have a project open on a Windows 10 computer. This is the first time I've opened the project on Windows 10 and right now I'm not able to work on the project for 2 reasons.

1) Double clicking on Topics will does not open the Design/HTML editor.  Right clicking and selecting edit topic also does nothing.  However, if I click Preview topic I can view it.  This doesn't allow me to edit topics at all though. 

1) The style and formatting pod is greyed out in the View >> Pods menu so I can't open it.  The project is not read only so I'm not sure what the probelm is.

Help would be much appreciated.  Thanks!

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

Was this a machine that previously had RH11 installed on it & was upgraded to Win10? You may have to either run RH11 as an admin to see if it has any effect OR deactivate, uninstall & reinstall as an admin user to get full rights.

Topics

HTML

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 24, 2016 0
LEGEND ,
Jun 24, 2016

Copy link to clipboard

Copied

Hi there

If you click Tools > Options you should see a dialog similar to below:

tmp1.png

Ensure that your settings match what I've listed.

Once you have done this (I'm guessing you may find yours to be different) see if you are now able to access the CSS.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2016 0
New Here ,
Jun 27, 2016

Copy link to clipboard

Copied

Hi Rick,

Thanks for the quick help this morning.  I navigated to the Options > File Association and I don't have anything under HTML Editors.  I imagine that is the probelm.  How do I proceed to get the Design View and HtML View to show up?

Best regards,


Matthew

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
New Here ,
Jun 27, 2016

Copy link to clipboard

Copied

All the options for Adding or Removing an HTML Editor are also greyed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
Adobe Community Professional ,
Jun 27, 2016

Copy link to clipboard

Copied

Was this a machine that previously had RH11 installed on it & was upgraded to Win10? You may have to either run RH11 as an admin to see if it has any effect OR deactivate, uninstall & reinstall as an admin user to get full rights.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2016 0
LEGEND ,
Jun 28, 2016

Copy link to clipboard

Copied

Hi there

I seem to recall from some distant memory here. Perhaps open Windows File Explorer and locate an HTML file. ANY HTML file. Then right-click it and choose to open it using IE or whatever. Make sure you enable the check box that says "Always use this" or whatever it's named. Then restart RoboHelp and see if those options are now available to assign the editor.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2016 0
New Here ,
Jun 29, 2016

Copy link to clipboard

Copied

Thanks for all the help everyone.  I ended up uninstalling and and reinstalling and it works properly now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2016 0