Highlighted

Problems with Responsive HTML layout in version 2017

Participant ,
Mar 06, 2017

Copy link to clipboard

Copied

Hi, I am testing version 2017 prior to a planned upgrade from version 11, and have discovered the following problems. It would be really helpful if anyone could suggest a fix for these problems. Failing that, it would be encouraging to know that Adobe were planning to implement a fix. I am using the trial version of RoboHelp 2017 which I downloaded a fortnight ago.

Problem 1: you cannot drag the divider between the TOC and a topic unless you do it very slowly (problem occurs in Firefox, Edge and IE11).

Problem 2: if you move away from the search results after searching for an item, by clicking on the TOC, and then search for the same item again, the search is not executed the second time. If you search for a different item, the search works fine. (problem occurs with all browsers).

Problem 3: after searching for an item, if you minimise the search results by clicking the "double arrow" button on the divider between the search results window and the topic, the search results are minimised, but the box for the search item remains displayed above the search results window. (problem occurs with all browsers).

Any advice would be appreciated, thanks.

TOPICS
HTML5 layout

Views

256

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with Responsive HTML layout in version 2017

Participant ,
Mar 06, 2017

Copy link to clipboard

Copied

Hi, I am testing version 2017 prior to a planned upgrade from version 11, and have discovered the following problems. It would be really helpful if anyone could suggest a fix for these problems. Failing that, it would be encouraging to know that Adobe were planning to implement a fix. I am using the trial version of RoboHelp 2017 which I downloaded a fortnight ago.

Problem 1: you cannot drag the divider between the TOC and a topic unless you do it very slowly (problem occurs in Firefox, Edge and IE11).

Problem 2: if you move away from the search results after searching for an item, by clicking on the TOC, and then search for the same item again, the search is not executed the second time. If you search for a different item, the search works fine. (problem occurs with all browsers).

Problem 3: after searching for an item, if you minimise the search results by clicking the "double arrow" button on the divider between the search results window and the topic, the search results are minimised, but the box for the search item remains displayed above the search results window. (problem occurs with all browsers).

Any advice would be appreciated, thanks.

TOPICS
HTML5 layout

Views

257

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 06, 2017 0
LEGEND ,
Mar 06, 2017

Copy link to clipboard

Copied

Hi there

Problem 2: if you move away from the search results after searching for an item, by clicking on the TOC, and then search for the same item again, the search is not executed the second time. If you search for a different item, the search works fine. (problem occurs with all browsers).

And this is a problem because? I mean, doesn't this simply improve the experience? Why would there be a need to perform the search again? It would simply find the same items it found earlier. Seems to me its simply working more efficiently.

With the brave new world of Responsive HTML 5, it's helpful to know which of the layouts you are using. Different layouts offer different functionality and may operate differently.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2017 0
Participant ,
Mar 06, 2017

Copy link to clipboard

Copied

Thanks for the reply. I am using the Charcoal_Grey layout. I think it would be more helpful if, at least, the search window was displayed in this situation. It does seem odd that it is only displayed if a new term is added. Admittedly, it is not a big problem, but taken alongside the other problems, it does not look good.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2017 0
Participant ,
Mar 07, 2017

Copy link to clipboard

Copied

Regarding problem 1 (dragging the divider between the TOC and a topic): this problem is also in version 11, in which you can only drag the divider to the left. I wondered if the problem was the result of the Parent/Child project configuration we are using, but I don't think this is the case as I see exactly the same problem when I launch just the Child project. Can anyone suggest a fix please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2017 0
Participant ,
Mar 07, 2017

Copy link to clipboard

Copied

A slightly different question regarding problem 1 please: if we cannot get round this issue, is it possible to fix the width of the TOC so a user could not change it. This would be an acceptable fix, if possible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2017 0