Publishing Error

May 19, 2016

Copy link to clipboard

Copied

I am currently using RoboHelp 10. I receive this error when publishing. It does successfully publish though. Was wondering what was going on. Can it be there is someone at the user end in it, at the same time?

Views

130

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Publishing Error

May 19, 2016

Copy link to clipboard

Copied

I am currently using RoboHelp 10. I receive this error when publishing. It does successfully publish though. Was wondering what was going on. Can it be there is someone at the user end in it, at the same time?

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 19, 2016 0
Adobe Community Professional ,
May 20, 2016

Copy link to clipboard

Copied

See Item 5 in Snippets

Also have you tried rebooting your PC and publishing as the first task?

Someone viewing the help should not cause the problem.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2016 0