Highlighted

Publishing has been cancelled. Failed to create file: file.png

Community Beginner ,
Apr 25, 2018

Copy link to clipboard

Copied

We recently updated to Robohelp 2017 and the first time we tried publishing to our server, we got this popup error for a picture in a topic "Publishing has been cancelled. Failed to create file: file.png". We moved this picture into the same folder as the topic, and this error went away? This same error then came up for the next picture. Does anyone have any ideas what could be causing this? Thanks in advance for any assistance.

Views

289

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Publishing has been cancelled. Failed to create file: file.png

Community Beginner ,
Apr 25, 2018

Copy link to clipboard

Copied

We recently updated to Robohelp 2017 and the first time we tried publishing to our server, we got this popup error for a picture in a topic "Publishing has been cancelled. Failed to create file: file.png". We moved this picture into the same folder as the topic, and this error went away? This same error then came up for the next picture. Does anyone have any ideas what could be causing this? Thanks in advance for any assistance.

Views

290

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 25, 2018 0
Adobe Community Professional ,
Apr 26, 2018

Copy link to clipboard

Copied

This is an old issue that rarely occurs nowadays but, as you have seen, it refuses to die.

See Item 5 in Snippets WebHelp.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0
Community Beginner ,
Apr 26, 2018

Copy link to clipboard

Copied

Thank you Mr. Grainge. I appreciate your help.

One of our IT people said that the images have been moved and are no longer in their original locations. So they cannot be found and when they are moved back, the link to them is broken.

Does this sound like it could be the cause?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0
Adobe Community Professional ,
Apr 26, 2018

Copy link to clipboard

Copied

No one has found a definitive cause. Personally I believe it is the elves

at play.

Peter Grainge

www.grainge.org

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0