Highlighted

Publishing with incorrect start page name

New Here ,
Jan 05, 2015

Copy link to clipboard

Copied

Hi,

I am using RoboHelp 10 and publishing using FlashHelp Pro.

I am entering the Output Folder and Start Page name as shown below:

screenshot.58.jpg

The project is compiling as follows:

screenshot.59.jpg

vizbybis2.htm is being added as the start page and I can not find where to change it.  vizbybis2 is the orginal name of the project.

Thank you in advance!

Topics

FlashHelp

Views

821

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Publishing with incorrect start page name

New Here ,
Jan 05, 2015

Copy link to clipboard

Copied

Hi,

I am using RoboHelp 10 and publishing using FlashHelp Pro.

I am entering the Output Folder and Start Page name as shown below:

screenshot.58.jpg

The project is compiling as follows:

screenshot.59.jpg

vizbybis2.htm is being added as the start page and I can not find where to change it.  vizbybis2 is the orginal name of the project.

Thank you in advance!

Topics

FlashHelp

Views

822

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jan 05, 2015

Copy link to clipboard

Copied

Questions here

Typical issue. What happens is you create the project and name it something like vizbybis. You configure the WebHelp Start Page to be vizbybis. But you also likely created a default topic and named that topic vizbybis.

RoboHelp knows that there generally cannot be two HTML pages in the help folder that use the same name. So it renames one of them for you. In this case, naming the WebHelp start page vizbybis2.htm.

This is why recent versions of RoboHelp use index.htm as the WebHelp start page.

Your options are to rename either the WebHelp start page (I'd suggest this - Change it to index.htm) or rename the default topic.

Curiosity question here. Are you using RoboHelp Server? If your answer is either "What is that?" or "no", then FlashHelp Pro is the wrong output type.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 05, 2015

Copy link to clipboard

Copied

I will give that a go. 

I dont typically use FlashHelp Pro.  But due to out IT department running http://www.bleepingcomputer.com/download/combofix/ on my computer I now receive the 'Please install a Web browser (Internet Explorer or Netscape)... when publishing using FlashHelp.  Only FlashHelp has been affected by this, I can publish using all other layouts. I have been through the forums and tried fixing by changing the default Open Width to Internet Explorer for .htm but no success. 

I need to be able to publish today so am going to use FlashHelp Pro, and IT has been asked to investigate the FlashHelp issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 05, 2015

Copy link to clipboard

Copied

Update.

Using FlashHelp I have changed the start page name from vizexplorer.html to vizexplorer.htm and publishing now works.  I have been using vizexplorer.html for over 12 months with no problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...