Highlighted

"Encountered an improper argument" error when deleting conditional tag

Explorer ,
Feb 01, 2017

Copy link to clipboard

Copied

I am using RoboHelp 2015. I am trying to delete a specific conditional tag from the Conditional Tab pane and am getting the following message: "Encountered an improper argument". I can delete other tags, but not this specific one.

I removed unused expressions from the Conditional Build Expressions field and now the problem is not happening.

TOPICS
Classic, HTML

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Encountered an improper argument" error when deleting conditional tag

Explorer ,
Feb 01, 2017

Copy link to clipboard

Copied

I am using RoboHelp 2015. I am trying to delete a specific conditional tag from the Conditional Tab pane and am getting the following message: "Encountered an improper argument". I can delete other tags, but not this specific one.

I removed unused expressions from the Conditional Build Expressions field and now the problem is not happening.

TOPICS
Classic, HTML

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 01, 2017 0
Explorer ,
Feb 01, 2017

Copy link to clipboard

Copied

I removed unused expressions from the Conditional Build Expressions field and now the problem is not happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2017 0