Highlighted

"Microsoft Word has not been started on this computer" message

New Here ,
Apr 05, 2018

Copy link to clipboard

Copied

Hello,

Like many other RoboHelp users, I get the following error message when I try to generated a "Printed documentation" output :

"Microsoft® Word has not been started on this computer.

Launch Word and click the 'Start using Microsoft® Word' option before generating Printed Documentation again."

I use RoboHelp 2015 (12.0.4.460) and Microsoft Office Professional Plus 2010 32-bit (version 14.0.7194.5000).

I have read the previous topics and tried the following things :

- run both RoboHelp and Word as an administrator

- run the winword /r command

- launch my project from a local folder (by default my "My document" folder is stored on a network drive)

I don't have Open Office installed. Word has been installed before RoboHelp. Macros are enabled in Trust Center.

Thank your in advance for your help

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

That is probably the cause of the problem. Program Files has restrictions so it probably cannot work properly there. The usual location is in your user profile.

C:\Users\yourusername\AppData\Roaming\Microsoft\Templates


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Topics

Documentation

Views

303

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Microsoft Word has not been started on this computer" message

New Here ,
Apr 05, 2018

Copy link to clipboard

Copied

Hello,

Like many other RoboHelp users, I get the following error message when I try to generated a "Printed documentation" output :

"Microsoft® Word has not been started on this computer.

Launch Word and click the 'Start using Microsoft® Word' option before generating Printed Documentation again."

I use RoboHelp 2015 (12.0.4.460) and Microsoft Office Professional Plus 2010 32-bit (version 14.0.7194.5000).

I have read the previous topics and tried the following things :

- run both RoboHelp and Word as an administrator

- run the winword /r command

- launch my project from a local folder (by default my "My document" folder is stored on a network drive)

I don't have Open Office installed. Word has been installed before RoboHelp. Macros are enabled in Trust Center.

Thank your in advance for your help

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

That is probably the cause of the problem. Program Files has restrictions so it probably cannot work properly there. The usual location is in your user profile.

C:\Users\yourusername\AppData\Roaming\Microsoft\Templates


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Topics

Documentation

Views

304

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 05, 2018

Copy link to clipboard

Copied

As you are saying My Documents is on a network drive, I would guess your Word Normal template is also there and that is likely the problem.

I believe there are some threads here covering that. Try searching for those first.

Post back if you cannot find them.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 05, 2018

Copy link to clipboard

Copied

My template is stored locally, in the following folder :

C:\Program Files (x86)\Microsoft Office\Templates\Personal\Normal.dotm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 05, 2018

Copy link to clipboard

Copied

That is probably the cause of the problem. Program Files has restrictions so it probably cannot work properly there. The usual location is in your user profile.

C:\Users\yourusername\AppData\Roaming\Microsoft\Templates


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 05, 2018

Copy link to clipboard

Copied

Yes, it works this way.

Thanks a lot for your help !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...