Reports do not work all the time

Explorer ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Hi there, I see that the reports in the Adobe Server Web Administrator does not work properly. And it is not that they dont work at all. I see that on certain day there is data but on other dates there isn't.

What could be the issue - attached is a snapshot.

Thanks in advance

Bobby

2020-11-14_11-58-32.png

 

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Are you using RoboHelp Server to get these statistics?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Hi Jeff

Yes, we have dedicated server for the RH projects.

I am accessing these report through the browser - RoboHelp Server Web Administrator

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

At the risk of asking a daft question, can you be certain the help was used?

 

There aren't many users of RH Server on the forum so you may want to reach out to Support. 

 

See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your support contact options.

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

LATEST

Hi Bobby,

Peter's suggestion to call Adobe support is a good one. Meanwhile, what version of Rh Server (9,10,11?) are you using? What web browser are you using to view the report? Also, you might check this page in case you have missed any updates to Rh Server:

https://www.adobe.com/support/robohelp/downloads.html

John Daigle

Adobe Certified RoboHelp and Captivate Instructor

1395 NE Newport Heights Dr. 
Newport, OR 97365
John Daigle
Adobe Certified RoboHelp and Captivate Instructor
Newport, Oregon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation