Highlighted

Responsive HTML in Safari on iPad - slow keyboard entry into search fields

Community Beginner ,
Nov 05, 2015

Copy link to clipboard

Copied

I created a Responsive HTML output with an RH 2015 trial. Output lives on a webserver. When testing in Safari on iPad, there are delays of a few seconds up to 20 seconds with respect to entering search terms in the search field of the help. Lag time between when I tap out the search term letters to when the letters I typed show up in the keyboard and search fields. There is less of a dealy when I use Chrome on iPad.

Has anyone else experienced this? I had a colleague of mine try it on her iPad and she sees same delay.

TOPICS
Single source layouts

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Responsive HTML in Safari on iPad - slow keyboard entry into search fields

Community Beginner ,
Nov 05, 2015

Copy link to clipboard

Copied

I created a Responsive HTML output with an RH 2015 trial. Output lives on a webserver. When testing in Safari on iPad, there are delays of a few seconds up to 20 seconds with respect to entering search terms in the search field of the help. Lag time between when I tap out the search term letters to when the letters I typed show up in the keyboard and search fields. There is less of a dealy when I use Chrome on iPad.

Has anyone else experienced this? I had a colleague of mine try it on her iPad and she sees same delay.

TOPICS
Single source layouts

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2015 0
Community Beginner ,
Nov 05, 2015

Copy link to clipboard

Copied

I should add that the executed search returns results in decent speed. The delay is in specifying the search terms not with the retrieval of search results.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2015 0
Adobe Community Professional ,
Nov 06, 2015

Copy link to clipboard

Copied

I don't have an iPad so all I can say is that I haven't seen anyone report this as an issue. It works fine on Android.

Are you testing your own project or one of the samples? Click Open on the RoboHelp Starter page and then click Samples in the ribbon on the left.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2015 0
Community Beginner ,
Nov 06, 2015

Copy link to clipboard

Copied

I was testing my own project. I had a computer malfunction yesterday, so will have to try out a sample project when my computer is back from repair. Will post an update later in the month when I can return to my trial. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2015 0