Responsive HTML5 generation does not return all search results

Participant ,
Oct 18, 2016 Oct 18, 2016

Copy link to clipboard

Copied

Hi,

I generated a Responsive HTML5 help, and after I put it online, when I tried to look for a word, I got only 2 results, whereas when I searched the same word in the Word document generated from the same project there were many more.

I activated the search options to look also for substrings, and I got 3 results.

Is there anything else I should do in order to have this functionality work properly?

I am using RH11 in an Win7 environment.

Thank you

TOPICS
HTML5 layout

Views

548

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 25, 2016 Oct 25, 2016
Ok, bogaem, I just tested a project in RH11.0.4.291 and created both Responsive HTML5 and WebHelp. Searching for terms like "filter" or "setup" returned exactly the same numbers in either output. How did you make out if you created WebHelp and searched for your terms (you don't have to upload it to a webserver to test; just looking in your \!SSL!\WebHelp\ folder will do).

Likes

translate

Translate

Translate
LEGEND ,
Oct 26, 2016 Oct 26, 2016

Copy link to clipboard

Copied

Hi all

I might suggest that folks ensure the latest service release has been installed. In my brief testing, my own search results show Topic Titles listed and not file names. I could find no setting that controls a choice in this and it seemed odd to me that file names would be returned.

Here is a screen shot of a topic in the editor and the properties.

TMP1.png

And here is a screen shot of what I see when searching for this topic.

tmp2.png

Cheers... Rick

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 26, 2016 Oct 26, 2016

Copy link to clipboard

Copied

Rick - both Bogaem & I are getting file names returned because we're both running RH11. I suspect that this behaviour has been fixed in RH2015.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 26, 2016 Oct 26, 2016

Copy link to clipboard

Copied

That would make total sense. I've not tested on my other laptop where 11 is installed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation