Highlighted

RH-11 is unable to create Html files for one of the MS Word documents. What could possibly be the issue?

New Here ,
Dec 09, 2015

Copy link to clipboard

Copied

For one of the Word documents, RH-11 throws up an error when I try to create html files using the Primary html layout link. It's a small 50 page document about 5MB in size. What could possibly be the issue?

Topics

HTML

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH-11 is unable to create Html files for one of the MS Word documents. What could possibly be the issue?

New Here ,
Dec 09, 2015

Copy link to clipboard

Copied

For one of the Word documents, RH-11 throws up an error when I try to create html files using the Primary html layout link. It's a small 50 page document about 5MB in size. What could possibly be the issue?

Topics

HTML

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 09, 2015

Copy link to clipboard

Copied

What's the error? And what happens after you get the error?

Is it only this specific output or do you experience this problem with other outputs as well? (Try one of the sample projects.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 10, 2015

Copy link to clipboard

Copied

Thanks for your response William. I am facing this issue only with this particular document.

After importing the Word document, when I click the Responsive HTML 5 link, after some seconds RH-11 just stops and displays the message "Adobe RoboHelp 11 has stopped working. Windows can check online for a solution to the problem."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 10, 2015

Copy link to clipboard

Copied

Does it behave any differently if you set up the new project, import the content, save the project and then try doing the HTML5 SSL?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 10, 2015

Copy link to clipboard

Copied

Thanks Jeff. I tried that as well but with no success. I'd called RoboHelp customer care and was advised to break the Word document into smaller chunks and then attempt to create the html help file. Based on that advise I tried several permutations and combinations, each time deleting a section or subsection of the document. After a multitude of attempts, I found that when I removed 3 subsections in a particular section, the help file gets created in the html format.

Unable to figure out what could possibly be wrong with these subsections in the document considering that none of these have any hyperlinks or images, only words.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 15, 2015

Copy link to clipboard

Copied

Whilst those sections may be text only, I wonder if it could be something to do with the formatting.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 15, 2015

Copy link to clipboard

Copied

Thanks for your suggestion Peter.

I tried various permutations and combinations. I finally found that it was related to the usage of punctuation in the title of one of the subtopics. When I changed 'w.r.t.' to 'with respect to' in the title, I could create the html files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...