Highlighted

RH 2015 does not index keyword in hyperlink

Community Beginner ,
Sep 29, 2016

Copy link to clipboard

Copied

Dear forum members,

I am using RH 2015 to create a CHM from a linked Word 2013 document. When I create the index with the wizard I notice that keywords appearing in the topics as hyperlinks will not be included in the index. Does anyone know how to make RH include those keywords?

Many thanks,

Frits

Hi there

When you launch the wizard, there's an option that should govern this. The checkbox is named "Include hotspot text".

Have you ensured that option is enabled?

tmp4.png

Cheers... Rick

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH 2015 does not index keyword in hyperlink

Community Beginner ,
Sep 29, 2016

Copy link to clipboard

Copied

Dear forum members,

I am using RH 2015 to create a CHM from a linked Word 2013 document. When I create the index with the wizard I notice that keywords appearing in the topics as hyperlinks will not be included in the index. Does anyone know how to make RH include those keywords?

Many thanks,

Frits

Hi there

When you launch the wizard, there's an option that should govern this. The checkbox is named "Include hotspot text".

Have you ensured that option is enabled?

tmp4.png

Cheers... Rick

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Sep 29, 2016

Copy link to clipboard

Copied

Hi there

When you launch the wizard, there's an option that should govern this. The checkbox is named "Include hotspot text".

Have you ensured that option is enabled?

tmp4.png

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 30, 2016

Copy link to clipboard

Copied

Hi Rick,

Many thanks for your solution. This is the trick.

Cheers,

Frits

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...